PHP Warning: PHP Startup: Unable to load dynamic library ‘/usr/lib/php/modules/xsl.so’ – /lib/libgcrypt.so.11: undefined symbol: gpg_err_code_from_syserror in Unknown on line 0

ARUN Post in PHP
0
ERROR while trying to run php -v or php -m
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/xsl.so' - /lib/libgcrypt.so.11: undefined symbol: gpg_err_code_from_syserror in Unknown on line 0
SOLUTION :
Update package : libgpg-error-1.4-2.el4.art.i386.rpm and libgpg-error-devel-1.4-2.el4.art.i386.rpm
You can download the rpms from : http://www6.atomicorp.com/channels/atomic/centos/4/i386/RPMS/
« Prev: :Next »

Leave a Reply

You must be logged in to post a comment.