[email protected] R=lookuphost T=remote_smtp defer (111): Connection refused

ARUN Posted in FIREWALL, MAIL
0
== [email protected] R=lookuphost T=remote_smtp defer (111): Connection refused
Solution :
Its normally a problem with iptables or firewall.
try stopping that and check.
If u need update csf by csf -uf
or reinstall

PINGDOM

ARUN Posted in FIREWALL
0

apf -a 173.204.85.217;apf -a 173.248.147.18;apf -a 72.46.130.42;apf -a 212.84.74.156; apf -a 94.46.240.121; apf -a 84.246.230.247

IPtables command to accept an IP address

ARUN Posted in FIREWALL
0

iptables -I INPUT -p tcp -s IP_Address -j ACCEPT

There was an error sending your message: Failed to connect to localhost:25 [SMTP: Failed to connect socket: Connection timed out in roundcube

ARUN Posted in FIREWALL, MAIL
0

While trying to send out mails through roundcube I am getting the error :

There was an error sending your message: Failed to connect to localhost:25 [SMTP: Failed to connect socket: Connection timed out

Solution :

vi /etc/csf/csf.conf

make sure that SMTP_ALLOWLOCAL = 1

Restart csf    : csf -r and the problem is fixed

Getting the following error while trying to restart csf in my VPS .

ARUN Posted in FIREWALL
0

Getting the following error while trying to restart csf in my VPS .

[email protected] [/etc/csf]# csf -r
*WARNING* Since the Virtuozzo VPS iptables ip_conntrack_ftp kernel module is currently broken you have to open a PASV port hole in iptables for incoming FTP connections to work correctly. See the csf readme.txt under ‘A note about FTP Connection Issues’ on how to do this if you have not already done so.
[email protected]  [/etc/csf]#

Solution :  IF we dont have node access we need to change the settings in VPS itself

Check if its Pure FTP or Pro FTP and add the following line in the conf file.

vi /etc/pure-ftpd.conf
PassivePortRange 30000 35000

vi /etc/proftpd.conf
PassivePortRange 30000 35000

vi /etc/csf/csf.conf
# Allow incoming TCP ports
TCP_IN = “20,21,22,25,53,80,110,30000:35000″

If you see this error while restarting iptables then in place of csf step use :

iptables -A INPUT -p tcp –dport 30000:35000 -j ACCEPT

Iptables

ARUN Posted in FIREWALL
0

service iptables stop
service iptables start
/etc/init.d/iptables status

Open a Port using Iptables

iptables -A INPUT -p tcp –dport portnumber -j ACCEPT

iptables -A OUTPUT -p tcp –sport portnumber -j ACCEPT

Allow an IP address using IP tables

iptables -I INPUT -p tcp -s IP_Address -j ACCEPT

Restart APF

ARUN Posted in FIREWALL
0

/etc/init.d/apf restart

APF conf file

ARUN Posted in FILE PATH ( conf, logs etc), FIREWALL
0

vi /etc/apf/conf.apf

CHECK IF IP IS BLOCKED

ARUN Posted in FIREWALL
0

iptables -nL | grep IP